Get in touch
Back
Degraded

[Operator Panel] Unable to log in to new session

Started 22 Jun at 08:00am EDT, resolved 22 Jun at 03:10pm EDT.

BTM Operator Panel
Resolved

New login sessions to the operator panel service restored. If you experience issues accessing your dashboard, please logout and login again.

A very small number of users will need to be re-invited by another member of their organization.

Posted 22 Jun at 03:10pm EDT.
Created

Users were unable to login to a new session on op.bitaccess.com

Posted 22 Jun at 08:00am EDT.